Online bordbestilling (booketbord.flexybox.com), TakeAway bestilling (takeaway.flexybox.com), and 3 other services are down
Resolved
Nov 08 at 06:04pm CET
TakeAway bestilling (takeaway.flexybox.com), Table Checkin (app.flexybox.com), and Vagtplan (v2.flexybox.com) recovered.
Affected services
Updated
Nov 08 at 06:04pm CET
Online bordbestilling (booketbord.flexybox.com) and Fitness Portal (legacy - fitness.flexybox.com) recovered.
Affected services
Created
Nov 08 at 05:59pm CET
Online bordbestilling (booketbord.flexybox.com), TakeAway bestilling (takeaway.flexybox.com), Table Checkin (app.flexybox.com), and 2 other resources went down.
Affected services